<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="shortcut icon" href="https://capitalandmain.com/wp-content/uploads/2018/01/CMVIMEOLOGO.ico" /><link rel="pingback" href="https://capitalandmain.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://capitalandmain.com/wp-content/uploads/2021/11/GettyImages-1311865380-1000x600.jpg" /><meta name="twitter:image" content="https://capitalandmain.com/wp-content/uploads/2021/11/GettyImages-1311865380-1000x600.jpg" /><meta property="og:url" content="https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise" /><meta property="og:title" content="L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise" /><meta property="og:description" content="A ‘Community Equity Fund’ empowered neighborhood groups to reach 1.9 million people, but organizations say more needs to be done." /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise"><meta name="twitter:title" content="L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise"><meta name="twitter:description" content="A ‘Community Equity Fund’ empowered neighborhood groups to reach 1.9 million people, but organizations say more needs to be done."><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><!-- Facebook Pixel Code --> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js' );
			fbq( "init", 2306070249660747 );</script> <!-- DO NOT MODIFY --> <!-- End Facebook Pixel Code --> <!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ --><title>L.A.&#039;s Effort to Fight COVID Through Community Partnerships Shows Promise</title><meta name="description" content="A ‘Community Equity Fund’ empowered neighborhood groups to reach 1.9 million people, but organizations say more needs to be done." /><link rel="canonical" href="https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="L.A.&#039;s Effort to Fight COVID Through Community Partnerships Shows Promise" /><meta property="og:description" content="A ‘Community Equity Fund’ empowered neighborhood groups to reach 1.9 million people, but organizations say more needs to be done." /><meta property="og:url" content="https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise" /><meta property="article:publisher" content="https://www.facebook.com/capitalandmain/" /><meta property="article:published_time" content="2021-11-29T15:45:55+00:00" /><meta property="article:modified_time" content="2021-11-30T02:48:16+00:00" /><meta property="og:image" content="https://capitalandmain.com/wp-content/uploads/2021/11/GettyImages-1311865380.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="707" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@capitalandmain" /><meta name="twitter:site" content="@capitalandmain" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Joe Rihn" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://capitalandmain.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/capitalandmain.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9347c92665725f03abe66986b4e0cd44"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; }</style><style type="text/css" media="all">@font-face{font-family:'Advent Pro';font-display:block;font-style:normal;font-weight:300;src:url(https://fonts.gstatic.com/s/adventpro/v11/V8mDoQfxVT4Dvddr_yOwjZGPPbF4DQ.woff) format('woff')}@font-face{font-family:'Advent Pro';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/adventpro/v11/V8mAoQfxVT4Dvddr_yOwhTqtLg.woff) format('woff')}@font-face{font-family:'Advent Pro';font-display:block;font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/adventpro/v11/V8mDoQfxVT4Dvddr_yOwjYGIPbF4DQ.woff) format('woff')}@font-face{font-family:'Anton';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/anton/v15/1Ptgg87LROyAm3Kz-Ck.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:300;font-stretch:normal;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVQ.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:normal;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVQ.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-stretch:normal;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVQ.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:200;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs13FvsUZiYw.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:300;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYw.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYw.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:500;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs18NvsUZiYw.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:600;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYw.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYw.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzrk.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt66qSVy0.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:100;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1MmgVxIIzQ.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}</style><!-- Inline google font --><link rel='preload' as='style' onload='this.rel="stylesheet"' id='aeh-processed-header-0-css'  href='https://capitalandmain.com/wp-content/plugins/add-expires-headers/cache/1638763878/com/processed-header-6fcfc585adc9b94c9462fac78f9330ae1b35a135.min.css' type='text/css' media='all' /><script type='text/javascript' id='jquery-core-js-extra'>/*  */
var pp = {"ajax_url":"https:\/\/capitalandmain.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wp-google-maps-pro/lib/remodal.min.js?ver=9347c92665725f03abe66986b4e0cd44' id='remodal-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/californiahtmlmap/static/js/jquery.nicescroll.js?ver=9347c92665725f03abe66986b4e0cd44' id='california-html5-map-nicescroll-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window_no.js' id='oinw_vars-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js' id='oinw_methods-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wd-mailchimp/js/file-upload-frontend.js?ver=9347c92665725f03abe66986b4e0cd44' id='file-upload-frontend-js'></script> <script type='text/javascript' id='mwd_main_frontend-js-extra'>/*  */
var mwd_objectL10n = {"plugin_url":"https:\/\/capitalandmain.com\/wp-content\/plugins\/wd-mailchimp"};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wd-mailchimp/js/mwd_main_frontend.js?ver=5.1.0' id='mwd_main_frontend-js'></script> <script type='text/javascript' id='wpgmza_data-js-extra'>/*  */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=9347c92665725f03abe66986b4e0cd44' id='wpgmza_data-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=9347c92665725f03abe66986b4e0cd44' id='ppress-flatpickr-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=9347c92665725f03abe66986b4e0cd44' id='ppress-select2-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wp-subscribe-form/includes/js/select2.min.js?ver=9347c92665725f03abe66986b4e0cd44' id='sfba-select2-js'></script> <script type='text/javascript' id='sfba-form-ajax-js-extra'>/*  */
var the_ajax_script = {"ajaxurl":"https:\/\/capitalandmain.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6975ccd084"};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wp-subscribe-form/includes/js/sfba-form-ajax.js?ver=9347c92665725f03abe66986b4e0cd44' id='sfba-form-ajax-js'></script> <link rel="https://api.w.org/" href="https://capitalandmain.com/wp-json/" /><link rel="alternate" type="application/json" href="https://capitalandmain.com/wp-json/wp/v2/posts/113579" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://capitalandmain.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://capitalandmain.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://capitalandmain.com/?p=113579' /><link rel="alternate" type="application/json+oembed" href="https://capitalandmain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcapitalandmain.com%2Fl-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise" /><link rel="alternate" type="text/xml+oembed" href="https://capitalandmain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcapitalandmain.com%2Fl-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise&#038;format=xml" /> <script type="text/javascript">var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-11077277-8']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();</script> <!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press --> <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/capitalandmain.com\/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise"},"url":"https:\/\/capitalandmain.com\/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise","headline":"L.A.'s Effort to Fight COVID Through Community Partnerships Shows Promise","datePublished":"2021-11-29T07:45:55-08:00","dateModified":"2021-11-29T18:48:16-08:00","publisher":{"@type":"Organization","@id":"https:\/\/capitalandmain.com\/#organization","name":"Capital &amp; Main","logo":{"@type":"ImageObject","url":"http:\/\/capitalandmain.com\/wp-content\/uploads\/2018\/01\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/capitalandmain.com\/wp-content\/uploads\/2021\/11\/GettyImages-1311865380.jpg","width":1024,"height":707},"articleSection":"Latest News","description":"<strong>A ‘Community Equity Fund’ empowered neighborhood groups to reach 1.9 million people, but organizations say more needs to be done.<\/strong>","author":{"@type":"Person","name":"Joe Rihn","url":"https:\/\/capitalandmain.com\/author\/jrihn","description":"Joe Rihn is a freelance writer and journalist from Los Angeles who covers politics, music, arts and culture.","image":{"@type":"ImageObject","url":"https:\/\/capitalandmain.com\/wp-content\/uploads\/2015\/01\/3NRrpEDJ-100x100.jpg","height":96,"width":96}}}</script> <script src="//embed.typeform.com/next/embed.js"></script><meta name="generator" content="Give v2.17.1" /><style type="text/css">.ctl-bullets-container { display: block; position: fixed; left: 0; height: 100%; z-index: 1049; font-weight: normal; height: 70vh; overflow-x: hidden; overflow-y: auto; margin: 15vh auto; }</style><style type="text/css" id="tve_global_variables">:root{--tcb-background-author-image:url(https://capitalandmain.com/wp-content/uploads/2015/01/3NRrpEDJ.jpg);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://capitalandmain.com/wp-content/uploads/2021/11/GettyImages-1311865380-1000x600.jpg);}</style><!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press --> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://capitalandmain.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://capitalandmain.com/latest-news",
                "name": "LATEST NEWS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise",
                "name": "L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise",
                "image": "https://capitalandmain.com/wp-content/uploads/2021/11/GettyImages-1311865380.jpg"
            }
        }
    ]
}</script> <style type="text/css" id="thrive-default-styles"></style><style type="text/css" id="wp-custom-css">.mvp-main-body-wrap{ background-color: white; } .mvp-post-content{ background-color: white; } #mvp-article-cont.left.relative{ background-color: #ffffff; } .metaslider .caption, .metaslider .cs-title, .metaslider .nivo-caption { font-size: 0.75em; /* adjust as necessary */ } #mvp-fly-logo img { width: auto !important; } #forminator-module-89771 { background: white; padding: 30px; } /** Start Block Kit CSS: 33-3-f2d4515681d0cdeb2a000d0405e47669 **/ .envato-kit-30-phone-overlay { position: absolute !important; display: block !important; top: 0%; left: 0%; right: 0%; margin: auto; z-index: 1; } .envato-kit-30-div-rotate{ transform: rotate(90deg); } /** End Block Kit CSS: 33-3-f2d4515681d0cdeb2a000d0405e47669 **/</style> <script type="text/javascript">jQuery(document).ready(function(){
  jQuery("a").hover(function(){
    jQuery(this).attr("tooltip-data", jQuery(this).attr("title"));
    jQuery(this).removeAttr("title");
  }, function(){
    jQuery(this).attr("title", jQuery(this).attr("tooltip-data"));
    jQuery(this).removeAttr("tooltip-data");
  });
});</script> </head><body class="post-template-default single single-post postid-113579 single-format-standard cbc-page wc-shortcodes-font-awesome-enabled elementor-default elementor-kit-97448 elementor-page-89303"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://capitalandmain.com/"><img src="https://capitalandmain.com/wp-content/uploads/2017/11/SMwbottom-01.png" alt="" data-rjs="2" /></a></div><!--mvp-fly-logo--></div><!--mvp-fly-top-in--><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"><span></span><span></span><span></span><span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-fly-top-out--></div><!--mvp-fly-menu-top--><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-55503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55503"><a href="https://capitalandmain.com/about-capital-and-main">About Capital &#038; Main</a><ul class="sub-menu"><li id="menu-item-60059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60059"><a href="https://capitalandmain.com/about-capital-and-main">About Capital &#038; Main</a><ul class="sub-menu"><li id="menu-item-60554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60554"><a href="https://capitalandmain.com/contact-us">Contact Us</a></li><li id="menu-item-85090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85090"><a href="https://capitalandmain.com/sign-up">Newsletter Sign-Up</a></li></ul></li><li id="menu-item-98263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98263"><a href="https://capitalandmain.com/careers">Careers and Freelance Opportunities</a></li><li id="menu-item-109867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109867"><a href="#">Awards</a><ul class="sub-menu"><li id="menu-item-98530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98530"><a href="https://capitalandmain.com/about-capital-and-main/capital-main-wins-17-prizes-at-southern-california-journalism-awards">Capital &#038; Main Wins 17 Prizes at 2020 Southern California Journalism Awards</a></li></ul></li><li id="menu-item-60222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60222"><a href="https://capitalandmain.com/advisory-board">Advisory Board</a></li><li id="menu-item-60221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60221"><a href="https://capitalandmain.com/board-of-directors">Board of Directors</a></li></ul></li><li id="menu-item-73729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73729"><a href="https://capitalandmain.com/latest-news">Latest News</a></li><li id="menu-item-109864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109864"><a href="https://capitalandmain.com/support-real-journalism">Donate</a></li><li id="menu-item-85793" class="b menu-item menu-item-type-post_type menu-item-object-page menu-item-85793"><a href="https://capitalandmain.com/sign-up">SUBSCRIBE</a></li></ul></div> </nav></div><!--mvp-fly-menu-wrap--><div id="mvp-fly-soc-wrap"><span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a rel="nofollow" href="https://www.facebook.com/capitalandmain/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a rel="nofollow" href="https://twitter.com/capitalandmain" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a rel="nofollow" href="https://www.youtube.com/channel/UCjfpIrbyc1hMT-CRZWbGF4g" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><!--mvp-fly-soc-wrap--></div><!--mvp-fly-wrap--><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://capitalandmain.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><!--mvp-search-box--><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div><!--mvp-search-but-wrap--></div><!--mvp-search-wrap--><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"> <header id="mvp-main-head-wrap" class="left relative"> <nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a rel="nofollow" href="https://www.facebook.com/capitalandmain/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a rel="nofollow" href="https://twitter.com/capitalandmain" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a rel="nofollow" href="https://www.youtube.com/channel/UCjfpIrbyc1hMT-CRZWbGF4g" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><!--mvp-nav-soc-wrap--><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-nav-top-left--><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://capitalandmain.com/"><img itemprop="logo" src="https://capitalandmain.com/wp-content/uploads/2019/01/CMSOLOMEDIUM41.png" alt="" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://capitalandmain.com/"><img src="https://capitalandmain.com/wp-content/uploads/2017/11/SMwbottom-01.png" alt="" data-rjs="2" /></a><h2 class="mvp-logo-title"></h2><div class="mvp-drop-nav-title left"><h4>L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise</h4></div><!--mvp-drop-nav-title--></div><!--mvp-nav-top-mid--></div><!--mvp-nav-top-left-in--></div><!--mvp-nav-top-left-out--></div><!--mvp-nav-top-cont--></div><!--mvp-nav-top-right-in--><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-nav-top-right--></div><!--mvp-nav-top-right-out--></div><!--mvp-nav-top-wrap--></div><!--mvp-main-box--></div><!--mvp-main-nav-top--><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-nav-bot-left--><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55503"><a href="https://capitalandmain.com/about-capital-and-main">About Capital &#038; Main</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60059"><a href="https://capitalandmain.com/about-capital-and-main">About Capital &#038; Main</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60554"><a href="https://capitalandmain.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85090"><a href="https://capitalandmain.com/sign-up">Newsletter Sign-Up</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98263"><a href="https://capitalandmain.com/careers">Careers and Freelance Opportunities</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109867"><a href="#">Awards</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98530"><a href="https://capitalandmain.com/about-capital-and-main/capital-main-wins-17-prizes-at-southern-california-journalism-awards">Capital &#038; Main Wins 17 Prizes at 2020 Southern California Journalism Awards</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60222"><a href="https://capitalandmain.com/advisory-board">Advisory Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60221"><a href="https://capitalandmain.com/board-of-directors">Board of Directors</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73729"><a href="https://capitalandmain.com/latest-news">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109864"><a href="https://capitalandmain.com/support-real-journalism">Donate</a></li><li class="b menu-item menu-item-type-post_type menu-item-object-page menu-item-85793"><a href="https://capitalandmain.com/sign-up">SUBSCRIBE</a></li></ul></div></div><!--mvp-nav-menu--></div><!--mvp-nav-bot-left-in--></div><!--mvp-nav-bot-left-out--></div><!--mvp-nav-bot-cont--></div><!--mvp-nav-bot-right-in--><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-nav-bot-right--></div><!--mvp-nav-bot-right-out--></div><!--mvp-nav-bot-wrap--></div><!--mvp-main-nav-bot-cont--></div><!--mvp-main-box--></div><!--mvp-main-nav-bot--> </nav><!--mvp-main-nav-wrap--> </header><!--mvp-main-head-wrap--><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" class="post-layout-temp6"><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"> <header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://capitalandmain.com/latest-news"><span class="mvp-post-cat left">Latest News</span></a></h3><h1 class="mvp-post-title left entry-title">L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise</h1> <span class="mvp-post-excerpt left"><p><strong>A ‘Community Equity Fund’ empowered neighborhood groups to reach 1.9 million people, but organizations say more needs to be done.</strong></p> </span><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src='https://capitalandmain.com/wp-content/uploads/2015/01/3NRrpEDJ-80x80.jpg' srcset='https://capitalandmain.com/wp-content/uploads/2015/01/3NRrpEDJ-100x100.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p>&nbsp;<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" datetime="2021-11-29">November 29, 2021</time></span></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author"><a href="https://capitalandmain.com/author/jrihn" title="Posts by Joe Rihn" rel="author">Joe Rihn</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--> </header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2"><img width="1024" height="707" src="https://capitalandmain.com/wp-content/uploads/2021/11/GettyImages-1311865380.jpg" class="attachment-custom-1200 size-custom-1200 wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-feat-img--> <span class="mvp-feat-caption">A vaccine recipient receives help making an appointment for their second shot at CIELO, an Indigenous rights group, on April 10. CIELO was one of 58 organizations to receive assistance through L.A. County’s Community Equity Fund. Photo: Mario Tama/Getty.</span><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise&amp;t=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise via @capitalandmain -&amp;url=https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a><a href="#" onclick="window.open('http://www.reddit.com/submit?url=https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise&amp;title=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise', 'redditShare', 'width=650,height=500'); return false;" title="Submit This Post"><li class="mvp-post-soc-red" style="background-color:#FF4500"> <i class="fa fa-2 fa-reddit" aria-hidden="true"></i></li> </a><a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise&amp;title=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise', 'redditShare', 'width=650,height=500'); return false;" title="Share on LinkedIn"><li class="mvp-post-soc-link" style="background-color:#2867B2"> <i class="fa fa-2 fa-linkedin" aria-hidden="true"></i></li> </a><a href="mailto:?subject=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a></ul></div><!--mvp-post-soc-wrap--><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise&amp;t=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"> <i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise via @capitalandmain -&amp;url=https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"> <i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li> </a> <a href="whatsapp://send?text=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise"><div class="whatsapp-share"><span class="whatsapp-but1"><li class="mvp-soc-mob-what"> <i class="fa fa-whatsapp" aria-hidden="true"></i></li> </a><a href="#" onclick="window.open('http://www.reddit.com/submit?url=https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise&amp;title=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise', 'redditShare', 'width=650,height=500'); return false;" title="Submit This Post"><li class="mvp-post-soc-red" style="background-color:#FF4500"> <i class="fa fa-2 fa-reddit" aria-hidden="true"></i></li> </a><a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise&amp;title=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise', 'redditShare', 'width=650,height=500'); return false;" title="Share on LinkedIn"><li class="mvp-post-soc-link" style="background-color:#2867B2"> <i class="fa fa-2 fa-linkedin" aria-hidden="true"></i></li> </a><a href="mailto:?subject=L.A.&#8217;s Effort to Fight COVID Through Community Partnerships Shows Promise&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://capitalandmain.com/l-a-s-effort-to-fight-covid-through-community-partnerships-shows-promise"><li class="mvp-soc-mob-email"> <i class="fa fa-envelope-o" aria-hidden="true"></i></li> </a></ul></div><!--mvp-soc-mob-left--></div><!--mvp-soc-mob-in--><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden="true"></i></div><!--mvp-soc-mob-right--></div><!--mvp-soc-mob-out--></div><!--mvp-soc-mob-wrap--><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><p><strong>There is movement again</strong> at Vanessa’s Positive Energy, a dance and fitness studio near the busy corner of Normandie and Manchester in South Los Angeles. But things still aren’t how they used to be. “We shut down in March of 2020,” says owner Vanessa Bailey, “and to some degree we are still shut down.”</p><p>Although patrons are returning to the green and white building, where a picture of Bailey welcomes them from a sign above the awning, capacity remains limited.</p><hr /><h5 style="text-align: center;"><i>Join our email list to get the stories that mainstream news is overlooking.<br /> <span style="color: #000080;"><a style="color: #000080;" title="Sign up for Capital &amp;amp; Main’s&amp;nbsp;newsletter" href="https://capitalandmain.us8.list-manage.com/subscribe?u=d5dce077ca077937100ce9d76&amp;id=684af2c73a" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://capitalandmain.us8.list-manage.com/subscribe?u%3Dd5dce077ca077937100ce9d76%26id%3D684af2c73a&amp;source=gmail&amp;ust=1619721263913000&amp;usg=AFQjCNEokBy1oPbyEwyL5teD7TEQz_M68g">Sign up for Capital &amp; Main’s <span class="il">newsletter.</span></a></span></i></h5><hr /><p><b> </b><br /> “The type of business I have mainly focuses on helping and providing activities, health and ways to function as a senior,” Bailey says. “Aside from those with preexisting conditions, we are at risk.”</p><p>Being in one of L.A.’s COVID hot spots has impacted Bailey in multiple ways. Between losing members of her South L.A. community and watching the bills pile up while struggling to access financial assistance, she wonders, “How do you survive when there is no income but you still have to pay?”</p><p>In Los Angeles County, COVID has played out very differently along lines of race and class. A RACE COUNTS <a href="https://www.racecounts.org/covid/">report</a>, an initiative of Advancement Project California, analyzed <i>Los Angeles Times</i> data and found that impoverished communities had case rates almost three times higher than affluent ones a year into the pandemic. In terms of race, areas with more than the median number of Black and Latino residents experienced above average infection rates, while neighborhoods with larger white populations continued to see below average rates.<br /> <b> </b></p><hr /><h3><span style="color: #545454;">“You can’t separate economic outcomes from health outcomes from educational outcomes.”</span></h3><h6 style="text-align: right;"><span style="color: #545454;">~ Matt Trujillo, Advancement Project California</span></h6><hr /><p><b> </b><br /> In early 2021, Los Angeles County <a href="https://covid19.lacounty.gov/covid19-news/la-county-launches-community-equity-fund-community-based-organizations-regions-communities-most-impacted-covid-19/">launched</a> its COVID-19 Community Equity Fund to address the disparity by ramping up outreach in “hard-to-reach and historically underserved communities.” Instead of allocating resources to county programs, the fund grants money, training and other forms of assistance to community based organizations already serving the region’s most vulnerable. The L.A. County Department of Public Health, which is spearheading the initiative alongside the county’s Department of Health Services, reports that the grantee organizations “continue to exceed their program goals,” helping DPH reach nearly 1.9 million people through in-person and online events, in addition to providing vaccination clinics, PPE and information. While acknowledging the program’s gains, however, grantees and others on the front lines of relief efforts warn that solving deep inequities requires grappling with decades of underinvestment that have left Black and Latino communities less equipped to withstand the economic fallout of COVID-19 and slow its spread.</p><p>“You can’t separate economic outcomes from health outcomes from educational outcomes,” says Matt Trujillo, senior manager of strategic initiatives at <a href="https://www.advancementprojectca.org/">Advancement Project California</a>.</p><p>Maria Brenes, who has been involved in community organizing in hard-hit East Los Angeles for close to two decades, agrees. The issues there are “not siloed,” she says, but “all-encompassing.” As executive director of the Boyle Heights organization <a href="https://www.innercitystruggle.org/">InnerCity Struggle</a>, Brenes has been channeling resources from the Community Equity Fund into getting her community vaccinated and connected to social services. “The majority of Eastside residents&#8230;were not able to have the Zoom life and work from home. They had to go to workplaces that did not protect their health and safety,” she says.</p><p>Despite the elevated risk of infection, it can be hard for low wage workers to get vaccinated. According to Liz Schwandt, an early childhood education professional who co-founded the organization <a href="https://www.gotsla.org/">Get Out the Shot: Los Angeles</a> to help marginalized Angelenos access vaccines, “It was almost impossible to schedule appointments for people who work multiple jobs, don’t have paid time off or were afraid of having to take additional time off because of a reaction to the vaccine.”<br /> <b> </b></p><hr /><h3><span style="color: #545454;">By March 1 of this year, when the vaccination rate in L.A. County for whites was at 23.7%, only 10.3% of Latinos and 12.7% of African Americans had received one or more doses.</span></h3><hr /><p><b> </b><br /> For others, like Graciela Rodriguez, “There was no work” once the pandemic hit. When she lost both of her jobs providing in-home infant care and preparing desserts for events, the City of Commerce resident needed help applying for rental assistance. After reaching out to several agencies unsuccessfully, she finally found help at InnerCity Struggle. “I would not have been able to do it by myself,” she said in a Spanish email interview.</p><p>The arrival of vaccines signaled a turning point in the pandemic. Yet an uneven distribution had consequences for areas like South L.A. and East L.A.</p><p>“I think there were morbidity and mortality outcomes directly related to having the rollout tilt so heavily toward affluent people with laptops and time who were also already the most protected from COVID,” says Schwandt. “Once we did have places open for us,” Bailey says, “people from outside the community were coming in and taking our spots.”</p><p>By March 1 of this year, when the <a href="http://publichealth.lacounty.gov/media/Coronavirus/vaccine/vaccine-dashboard.htm#ethnicitybody">vaccination rate</a> for whites was at 23.7%, only 10.3% of Latino residents and 12.7% of African Americans had received one or more doses. The Latino vaccination rate still trails almost 10% behind the number for whites, and the gap between white and Black residents remains even wider.</p><p>A digital divide could explain some of the disparity. When COVID first hit, information about testing “completely overlooked our South L.A. community,” says Bailey. “A lot of info goes out electronically, but our community is lacking in resources with getting on the internet.”</p><p>Other factors are harder to quantify, but just as significant. “If you really think back to the past with Black and brown communities, there’s a distrust,” explained Renett Clough, who works for the South L.A. Community Equity Fund grantee <a href="https://brotherhoodcrusade.org/">Brotherhood Crusade</a>. While some African Americans are wary of the medical field’s history of anti-Black racism, she says, undocumented individuals might seek to avoid giving personal information to the government — even if that means going unvaccinated.<i> </i><br /> <b> </b></p><hr /><h3><span style="color: #545454;">“The pandemic has exposed the fact that the way we deliver public services, particularly to communities of color and to low income communities, hasn’t worked.”</span></h3><h6 style="text-align: right;"><span style="color: #545454;">~ Chris Hoene, California Budget and Policy Center</span></h6><hr /><p><b> </b><br /> But because “many of the organizations that have been funded through the Equity Fund have existing relationships with residents in the hardest hit communities,” Trujillo say, they can reach people whom public agencies can’t.</p><p>“You have to meet people where they are,” says Clough, who adds that making progress means being available to answer individual questions. Schwandt agrees, but points out that because time-intensive approaches don’t “fit the parameters of how health care is efficiently and quickly delivered,” marginalized communities receive too few resources.</p><p>“The inequity when COVID hit became apparent immediately,” says Corey Matthews, chief operating officer at <a href="https://cocosouthla.org/">Community Coalition</a>, a South L.A. organization supported by the Community Equity Fund. “We could have started earlier in trying to correct the imbalance.” When the initiative finally launched nine months into the pandemic, “rigid and very troublesome” county requirements for contracting with grantees further delayed funding, according to <a href="http://file.lacounty.gov/SDSInter/bos/bc/1110247_BoardMemo_HealthDisparitiesBoardFinalReport_finalsigned072221_.docx.pdf#search=%22community%20equity%20fund%22">a report</a> from DPH and DHS to the Los Angeles County Board of Supervisors.</p><p>However, the Equity Fund’s successes have since shown “how community-based organizations are able to stand in the gaps for the public sector,” says Matthews.</p><p>As a tool for addressing inequity, this kind of partnership shows promise. Still, Chris Hoene, executive director of the <a href="https://calbudgetcenter.org/">California Budget and Policy Center</a>, says more fundamental changes are needed.</p><p>“The pandemic has exposed the fact that the way we deliver public services, particularly to communities of color and to low income communities, hasn’t worked,” he says. Hoene believes our “eligibility based model,” which splits services across different agencies and levels of government, is too concerned with making people prove over and over that they qualify.</p><p>“What we need instead is an actual culture of service,” he says. Rather than “worrying about error rates and people receiving benefits who shouldn’t,” we should “focus on getting the benefits that people are eligible for into their hands.”</p><hr /><p><b> </b><br /> <em>Copyright 2021 Capital &amp; Main</em></p> <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: FRONTPAGE WIDGET --><div id="om-h1o8yfdcpyh0mafodkl5-holder"></div><script>var h1o8yfdcpyh0mafodkl5,h1o8yfdcpyh0mafodkl5_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){h1o8yfdcpyh0mafodkl5_poll(function(){if(window['om_loaded']){if(!h1o8yfdcpyh0mafodkl5){h1o8yfdcpyh0mafodkl5=new OptinMonsterApp();return h1o8yfdcpyh0mafodkl5.init({"u":"30400.691339","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;h1o8yfdcpyh0mafodkl5=new OptinMonsterApp();h1o8yfdcpyh0mafodkl5.init({"u":"30400.691339","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div><!--mvp-content-main--><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"><span class="mvp-post-tags-header">Related Topics:</span><span><a href="https://capitalandmain.com/tag/coronavirus" rel="tag">coronavirus</a><a href="https://capitalandmain.com/tag/featured" rel="tag">Featured</a><a href="https://capitalandmain.com/tag/los-angeles-county-department-of-public-health" rel="tag">Los Angeles County Department of Public Health</a><a href="https://capitalandmain.com/tag/vaccinations" rel="tag">vaccinations</a></span></div><!--mvp-post-tags--><div class="posts-nav-link"></div><!--posts-nav-link--><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative"><a href="https://capitalandmain.com/california-senator-who-helped-kill-environmental-regulations-runs-oil-and-gas-staffing-firm" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative"><span class="mvp-prev-next-label left relative">Up Next</span><p>California Senator Who Helped Kill Environmental Regulations Runs Oil and Gas Staffing Firm</p></div><!--mvp-prev-next-text--></div><!--mvp-next-cont-in--><span class="mvp-next-arr fa fa-chevron-right right"></span></div><!--mvp-prev-next-out--></div><!--mvp-prev-next-cont--></a></div><!--mvp-next-post-wrap--><div class="mvp-prev-post-wrap left relative"><a href="https://capitalandmain.com/ending-immigration-raids-at-worksites-a-qa-with-wendy-cervantes" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"><span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"><span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Ending Immigration Raids at Worksites: A Q&#038;A With Wendy Cervantes</p></div><!--mvp-prev-next-text--></div><!--mvp-prev-cont-in--></div><!--mvp-prev-cont-out--></div><!--mvp-prev-next-cont--></a></div><!--mvp-prev-post-wrap--></div><!--mvp-prev-next-wrap--><div class="mvp-org-wrap"><div class="mvp-org-logo"> <img src="https://capitalandmain.com/wp-content/uploads/2019/01/CMSOLOMEDIUM41.png"/></div><!--mvp-org-logo--></div><!--mvp-org-wrap--></div><!--mvp-content-bot--></div><!--mvp-content-body-top--><div class="mvp-cont-read-wrap"><div class="mvp-cont-read-but-wrap left relative"><span class="mvp-cont-read-but">Continue Reading</span></div><!--mvp-cont-read-but-wrap--></div><!--mvp-cont-read-wrap--></div><!--mvp-content-body--></div><!--mvp-post-soc-in--></div><!--mvp-post-soc-out--></div><!--mvp-content-wrap--></div><!--mvp-post-content--></div><!--mvp-post-main-in--><div id="mvp-side-wrap" class="left relative"> <section id="widget_sp_image-5" class="mvp-side-widget widget_sp_image"><img width="473" height="152" class="attachment-full" style="max-width: 100%;" src="https://capitalandmain.com/wp-content/uploads/2018/10/COMLOG1.png" /></section><section id="custom_html-2" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">SIGN UP FOR OUR NEWSLETTER</span></h4></div><div class="textwidget custom-html-widget"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><div id="om-g1oc6phkbcfwnwuoexpw-holder"></div> <script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="g1oc6phkbcfwnwuoexpw" data-user="30400" async></script> <!-- / https://optinmonster.com --></div></section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li></ul></div><!--mvp-feat1-list-head-wrap--><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://capitalandmain.com/with-billions-in-federal-dollars-will-pennsylvania-finally-cap-its-abandoned-polluting-oil-wells" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/12/Getty-541872912-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Environment</span><span class="mvp-cd-date left relative">20 hours ago</span></div><!--mvp-cat-date-wrap--><h2>With Billions in Federal Dollars, Will Pennsylvania Finally Cap Its Abandoned, Polluting Oil Wells?</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/deblasio-sets-vaccine-precedent-in-new-york-will-california-follow" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/12/GettyImages-1331502468-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Pandemic Nation</span><span class="mvp-cd-date left relative">2 days ago</span></div><!--mvp-cat-date-wrap--><h2>DeBlasio Sets Vaccine Precedent in New York. Will California Follow?</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/central-valley-coalition-suing-the-epa-over-clean-air-failures" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/12/GettyImages-480337039-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">7 days ago</span></div><!--mvp-cat-date-wrap--><h2>Central Valley Coalition Suing the EPA Over Clean Air Failures</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/california-senator-who-helped-kill-environmental-regulations-runs-oil-and-gas-staffing-firm" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/AP_grove-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">1 week ago</span></div><!--mvp-cat-date-wrap--><h2>California Senator Who Helped Kill Environmental Regulations Runs Oil and Gas Staffing Firm</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/las-proof-of-vaccine-mandate-deserves-to-be-watched-1130" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/GettyImages-1352164615-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Pandemic Nation</span><span class="mvp-cd-date left relative">1 week ago</span></div><!--mvp-cat-date-wrap--><h2>L.A.&#8217;s Proof of Vaccine Mandate Deserves to Be Watched</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a></div><!--mvp-tab-col1--><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://capitalandmain.com/rooted-in-exclusion-california-towns-fight-for-the-right-to-water" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/1colonias-12-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><!--mvp-cat-date-wrap--><h2>Rooted in Exclusion, California Towns Fight for the Right to Water</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/dozens-of-los-angeles-schools-converting-to-community-school-model" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty1166892600-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Education</span><span class="mvp-cd-date left relative">4 weeks ago</span></div><!--mvp-cat-date-wrap--><h2>Los Angeles Leads Growing Transition to ‘Community Schools’ Model</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/with-californias-ok-chevron-is-selling-oil-from-an-illegal-spill" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/CDFW1800-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">The Slick</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><!--mvp-cat-date-wrap--><h2>With California&#8217;s OK, Chevron Is Selling Oil From an Illegal Spill</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/central-valley-coalition-suing-the-epa-over-clean-air-failures" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/12/GettyImages-480337039-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">7 days ago</span></div><!--mvp-cat-date-wrap--><h2>Central Valley Coalition Suing the EPA Over Clean Air Failures</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/will-california-get-its-shot-at-single-payer-health-care" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty102714295-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Politics &amp; Government</span><span class="mvp-cd-date left relative">4 weeks ago</span></div><!--mvp-cat-date-wrap--><h2>Will California Get Its Shot at Single-Payer Health Care?</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a></div><!--mvp-tab-col2--><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://capitalandmain.com/the-aftermath-of-the-huntington-beach-oil-spill" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/10/OILED-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">2 months ago</span></div><!--mvp-cat-date-wrap--><h2>The Aftermath of The Huntington Beach Oil Spill</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/thousands-march-to-protect-voting-rights" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/08/GettyImages-1336902084-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">3 months ago</span></div><!--mvp-cat-date-wrap--><h2>Thousands March to Protect Voting Rights</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/visual-black-justice-calls-out-racism-during-derek-chauvin-trial-0407" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-07-at-1.54.14-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Culture &amp; Media</span><span class="mvp-cd-date left relative">8 months ago</span></div><!--mvp-cat-date-wrap--><h2>Visual Black Justice Calls Out Racism During Derek Chauvin Trial</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/america-on-trial" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-30-at-6.35.30-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">8 months ago</span></div><!--mvp-cat-date-wrap--><h2>America on Trial</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a> <a href="https://capitalandmain.com/echo-park-lake-homeless-encampment-faces-eviction" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.05.08-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">9 months ago</span></div><!--mvp-cat-date-wrap--><h2>Echo Park Lake Homeless Encampment Faces Eviction</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--> </a></div><!--mvp-tab-col3--></div><!--mvp-feat1-list-wrap--></div><!--mvp-widget-tab-wrap--></section><section id="widget_sp_image-13" class="mvp-side-widget widget_sp_image"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">DONATE </span></h4></div><img width="473" height="428" alt="DONATE " class="attachment-full aligncenter" style="max-width: 100%;" src="https://capitalandmain.com/wp-content/uploads/2018/10/DONATE1.png" /></section><section id="widget_sp_image-15" class="mvp-side-widget widget_sp_image"><a href="https://www.aspiration.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" src="https://capitalandmain.com/wp-content/uploads/2021/05/Treeplanting-300x250-1.jpg" /></a></section></div><!--mvp-side-wrap--></div><!--mvp-post-main-out--></div><!--mvp-post-main--><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Top Stories</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://capitalandmain.com/rooted-in-exclusion-california-towns-fight-for-the-right-to-water" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="https://capitalandmain.com/wp-content/uploads/2021/11/1colonias-12-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/1colonias-12-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-more-img--><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">November 17, 2021</span></div><!--mvp-cat-date-wrap--><p>Rooted in Exclusion, California Towns Fight for the Right to Water</p></div><!--mvp-post-more-text--></li></a> <a href="https://capitalandmain.com/dozens-of-los-angeles-schools-converting-to-community-school-model" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty1166892600-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty1166892600-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-more-img--><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Education</span><span class="mvp-cd-date left relative">November 11, 2021</span></div><!--mvp-cat-date-wrap--><p>Los Angeles Leads Growing Transition to ‘Community Schools’ Model</p></div><!--mvp-post-more-text--></li></a> <a href="https://capitalandmain.com/with-californias-ok-chevron-is-selling-oil-from-an-illegal-spill" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="https://capitalandmain.com/wp-content/uploads/2021/11/CDFW1800-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/CDFW1800-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-more-img--><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">The Slick</span><span class="mvp-cd-date left relative">November 19, 2021</span></div><!--mvp-cat-date-wrap--><p>With California&#8217;s OK, Chevron Is Selling Oil From an Illegal Spill</p></div><!--mvp-post-more-text--></li></a> <a href="https://capitalandmain.com/central-valley-coalition-suing-the-epa-over-clean-air-failures" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="https://capitalandmain.com/wp-content/uploads/2021/12/GettyImages-480337039-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/12/GettyImages-480337039-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-more-img--><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">December 2, 2021</span></div><!--mvp-cat-date-wrap--><p>Central Valley Coalition Suing the EPA Over Clean Air Failures</p></div><!--mvp-post-more-text--></li></a> <a href="https://capitalandmain.com/will-california-get-its-shot-at-single-payer-health-care" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty102714295-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty102714295-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-more-img--><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Politics &amp; Government</span><span class="mvp-cd-date left relative">November 12, 2021</span></div><!--mvp-cat-date-wrap--><p>Will California Get Its Shot at Single-Payer Health Care?</p></div><!--mvp-post-more-text--></li></a> <a href="https://capitalandmain.com/duty-free-documentarian-sian-pierre-regis-on-age-discrimination-and-family" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="https://capitalandmain.com/wp-content/uploads/2021/11/DUTYUTY-FREE2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/DUTYUTY-FREE2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-more-img--><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">November 22, 2021</span></div><!--mvp-cat-date-wrap--><p>&#8216;Duty Free&#8217;: Documentarian Sian-Pierre Regis on Age Discrimination and Family</p></div><!--mvp-post-more-text--></li></a> <a href="https://capitalandmain.com/a-conversation-with-donald-cohen-author-of-the-privatization-of-everything" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty1263142811-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty1263142811-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-more-img--><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">Latest News</span><span class="mvp-cd-date left relative">November 18, 2021</span></div><!--mvp-cat-date-wrap--><p>A Conversation With Donald Cohen, Author of &#8216;The Privatization of Everything&#8217;</p></div><!--mvp-post-more-text--></li></a> <a href="https://capitalandmain.com/new-mexicos-delicate-dance-to-become-a-center-of-u-s-hydrogen-production" rel="bookmark"><li><div class="mvp-post-more-img left relative"><img width="400" height="240" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty1318161206-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://capitalandmain.com/wp-content/uploads/2021/11/Getty1318161206-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></div><!--mvp-post-more-img--><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"><span class="mvp-cd-cat left relative">The Slick</span><span class="mvp-cd-date left relative">November 10, 2021</span></div><!--mvp-cat-date-wrap--><p>New Mexico&#8217;s Delicate Dance to Become a Center of U.S. Hydrogen Production</p></div><!--mvp-post-more-text--></li></a></ul></div><!--mvp-post-more-wrap--></div><!--mvp-main-box--></div><!--mvp-article-cont--> </article><!--mvp-article-wrap--></div><!--mvp-main-body-wrap--> <footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="https://capitalandmain.com/"><img src="https://capitalandmain.com/wp-content/uploads/2018/10/BOTTOM1.png" alt="" data-rjs="2" /></a></div><!--mvp-foot-logo--><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a rel="nofollow" href="https://www.facebook.com/capitalandmain/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a rel="nofollow" href="https://twitter.com/capitalandmain" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a rel="nofollow" href="https://www.youtube.com/channel/UCjfpIrbyc1hMT-CRZWbGF4g" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><!--mvp-foot-soc--><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-103403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103403"><a href="https://capitalandmain.com/about-capital-and-main">About Capital &#038; Main</a></li><li id="menu-item-76814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76814"><a href="https://capitalandmain.com/latest-news">Latest News</a></li><li id="menu-item-69271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69271"><a href="https://capitalandmain.com/latest-news/issues/labor-and-economy">Labor &amp; Economy</a></li><li id="menu-item-69272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69272"><a href="https://capitalandmain.com/latest-news/issues/politics-and-government">Politics &amp; Government</a></li><li id="menu-item-69275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69275"><a href="https://capitalandmain.com/latest-news/issues/environment">Environment</a></li><li id="menu-item-69274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69274"><a href="https://capitalandmain.com/latest-news/issues/society">Society</a></li><li id="menu-item-69273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69273"><a href="https://capitalandmain.com/latest-news/issues/culture-and-media">Culture &amp; Media</a></li><li id="menu-item-69276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69276"><a href="https://capitalandmain.com/latest-news/issues/education">Education</a></li><li id="menu-item-76815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76815"><a href="https://capitalandmain.com/latest-news/issues/immigration">Immigration</a></li></ul></div></div><!--mvp-foot-menu--></div><!--mvp-foot-menu-wrap--></div><!--mvp-main-box--></div><!--mvp-foot-top--><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Copyright © CAPITAL &amp; MAIN 2021 | Fact-based reporting, not opinion.</p></div><!--mvp-foot-copy--></div><!--mvp-main-box--></div><!--mvp-foot-bot--> </footer></div><!--mvp-site-main--></div><!--mvp-site-wall--></div><!--mvp-site--><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><!--mvp-fly-top--><div class="mvp-fly-fade mvp-fly-but-click"></div><!--mvp-fly-fade--> <script type="text/javascript">jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});</script> <div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":false}'></div> <script type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );</script><style type="text/css" id="tcb-style-base-tve_notifications-112669"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style><div class="tvd-toast tve-fe-message" style="display: none"><div class="tve-toast-message tve-success-message"><div class="tve-toast-icon-container"> <span class="tve_tick thrv-svg-icon"></span></div><div class="tve-toast-message-container"></div></div></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Exposé Pop-Up --><div id="om-rdxrufyu8c9hoi1sosoz-holder"></div><script>var rdxrufyu8c9hoi1sosoz,rdxrufyu8c9hoi1sosoz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rdxrufyu8c9hoi1sosoz_poll(function(){if(window['om_loaded']){if(!rdxrufyu8c9hoi1sosoz){rdxrufyu8c9hoi1sosoz=new OptinMonsterApp();return rdxrufyu8c9hoi1sosoz.init({"u":"30400.588012","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rdxrufyu8c9hoi1sosoz=new OptinMonsterApp();rdxrufyu8c9hoi1sosoz.init({"u":"30400.588012","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DONATE NOW --><div id="om-uznmh0sz89qypseo-holder"></div><script>var uznmh0sz89qypseo,uznmh0sz89qypseo_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){uznmh0sz89qypseo_poll(function(){if(window['om_loaded']){if(!uznmh0sz89qypseo){uznmh0sz89qypseo=new OptinMonsterApp();return uznmh0sz89qypseo.init({"u":"30400.544743","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;uznmh0sz89qypseo=new OptinMonsterApp();uznmh0sz89qypseo.init({"u":"30400.544743","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EMAIL POP UP --><div id="om-kfuxejl0a2k9uvo92fin-holder"></div><script>var kfuxejl0a2k9uvo92fin,kfuxejl0a2k9uvo92fin_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kfuxejl0a2k9uvo92fin_poll(function(){if(window['om_loaded']){if(!kfuxejl0a2k9uvo92fin){kfuxejl0a2k9uvo92fin=new OptinMonsterApp();return kfuxejl0a2k9uvo92fin.init({"u":"30400.583662","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kfuxejl0a2k9uvo92fin=new OptinMonsterApp();kfuxejl0a2k9uvo92fin.init({"u":"30400.583662","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --> <script type="text/javascript">var h1o8yfdcpyh0mafodkl5_shortcode = true;var rdxrufyu8c9hoi1sosoz_shortcode = true;var uznmh0sz89qypseo_shortcode = true;var kfuxejl0a2k9uvo92fin_shortcode = true;</script> <style type="text/css" media="all">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</style><!-- Inline google font --><link rel='preload' as='style' onload='this.rel="stylesheet"' id='aeh-processed-footer-0-css'  href='https://capitalandmain.com/wp-content/plugins/add-expires-headers/cache/1638763878/com/processed-footer-e59791b9c1bb53d116a7c3f8ad8622eda5c485d0.min.css' type='text/css' media='all' /><script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/theia-sticky-sidebar-premium/dist/js/ResizeSensor.js?ver=2.0.3' id='theia-sticky-sidebar/ResizeSensor.js-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/theia-sticky-sidebar-premium/dist/js/theia-sticky-sidebar.js?ver=2.0.3' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/theia-sticky-sidebar-premium/dist/js/main.js?ver=2.0.3' id='theia-sticky-sidebar/main.js-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.12.1' id='jquery-ui-spinner-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>/*  */
var pp_ajax_form = {"ajaxurl":"https:\/\/capitalandmain.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"7686c6cff7","disable_ajax_form":"false"};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.3' id='ppress-frontend-script-js'></script> <script type='text/javascript' id='give-stripe-js-js-extra'>/*  */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Capital & Main","checkoutBtnTitle":"Donate","publishable_key":"pk_live_rDQGZFVB9wF21BLe8Ee4XQtd","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.17.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"US","preferred_locale":"en"};
/*  */</script> <script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.17.1' id='give-stripe-js-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.17.1' id='give-stripe-onpage-js-js'></script> <script type='text/javascript' id='give-js-extra'>/*  */
var give_global_vars = {"ajaxurl":"https:\/\/capitalandmain.com\/wp-admin\/admin-ajax.php","checkout_nonce":"08230653ca","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.17.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/capitalandmain.com\/wp-admin\/admin-ajax.php","ajaxNonce":"bc62aaf4de","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"9f9ae34eccd01ccdf2166aa2ac04c5e3","session_nonce_cookie_name":"wp-give_session_reset_nonce_9f9ae34eccd01ccdf2166aa2ac04c5e3","session_cookie_name":"wp-give_session_9f9ae34eccd01ccdf2166aa2ac04c5e3","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/capitalandmain.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.17.1' id='give-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>/*  */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.17.1' id='give-donation-summary-script-frontend-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script> <script type='text/javascript' id='wc-shortcodes-rsvp-js-extra'>/*  */
var WCShortcodes = {"ajaxurl":"https:\/\/capitalandmain.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.46' id='wc-shortcodes-rsvp-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=9347c92665725f03abe66986b4e0cd44' id='mvp-custom-js'></script> <script type='text/javascript' id='mvp-custom-js-after'>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</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/themes/zox-news/js/scripts.js?ver=9347c92665725f03abe66986b4e0cd44' id='clickmag-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/themes/zox-news/js/retina.js?ver=9347c92665725f03abe66986b4e0cd44' id='retina-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/themes/zox-news/js/flexslider.js?ver=9347c92665725f03abe66986b4e0cd44' id='flexslider-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=9347c92665725f03abe66986b4e0cd44' id='infinitescroll-js'></script> <script type='text/javascript' id='tve-dash-frontend-js-extra'>/*  */
var tve_dash_front = {"ajaxurl":"https:\/\/capitalandmain.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1","recaptcha":[],"post_id":"113579"};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=3.2' id='tve-dash-frontend-js'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='fca_pc_client_js-js-extra'>/*  */
var fcaPcEvents = [];
var fcaPcPost = {"title":"L.A.'s Effort to Fight COVID Through Community Partnerships Shows Promise","type":"post","id":"113579","categories":["Latest News","Society"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"pixel\":\"2306070249660747\",\"capi\":\"\",\"test\":\"\",\"paused\":\"\",\"type\":\"Facebook Pixel\",\"ID\":\"old_pixel_1\"}"],"ajax_url":"https:\/\/capitalandmain.com\/wp-admin\/admin-ajax.php","nonce":"3e3eeb369d","debug":""};
/*  */</script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.6.3' id='fca_pc_client_js-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/facebook-conversion-pixel/video.js?ver=9347c92665725f03abe66986b4e0cd44' id='fca_pc_video_js-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-includes/js/wp-embed.min.js?ver=9347c92665725f03abe66986b4e0cd44' id='wp-embed-js'></script> <script type='text/javascript' src='https://capitalandmain.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.7' id='optinmonster-wp-helper-js'></script> <script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://capitalandmain.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'def5461edc', slugs: {"h1o8yfdcpyh0mafodkl5":{"slug":"h1o8yfdcpyh0mafodkl5","mailpoet":false},"rdxrufyu8c9hoi1sosoz":{"slug":"rdxrufyu8c9hoi1sosoz","mailpoet":false},"uznmh0sz89qypseo":{"slug":"uznmh0sz89qypseo","mailpoet":false},"kfuxejl0a2k9uvo92fin":{"slug":"kfuxejl0a2k9uvo92fin","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":113579,"object_key":"post","object_type":"post","term_ids":[9,33,11782,1648,655,1573]};</script> </body></html>